De multiples vulnérabilités, hautement critiques, affectent différentes versions du lecteur Adobe Flash Player.

Elles permettent à un utilisateur malveillant d’exécuter du code arbitraire à distance, de contourner la politique de sécurité et de porter atteinte à l’intégrité et à la confidentialité des données.

La version 9.0.115.0 pour Linux, Windows et MacOS résoud le problème. Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Les versions affectées sont 7.0.70.0 et antérieures, 8.0.35.0 et antérieures, 9.0.48.0 et antérieures.

Le fournisseur propose des mises à jour pour combler ces vulnérabilités. 

# Liens connexes
Alerte de sécurité CERTA (en français)
Publicités