Une vulnérabilité à pirate découverte dans la version Windows du lecteur multimédia VLC. La nouvelle version du lecteur corrige la faille.
Une nouvelle version du lecteur multimédia VLC fixe une vulnérabilité critique qui visait les versions de ce lecteur installées dans des ordinateurs sous Windows. La faille se trouve dans le contrôle ActiveX (axvlc.dll) d’Internet Explorer. La faille permet à un pirate, via un site Internet particulièrement formé d’exécuter un code arbitraire. Les versions de VLC 0.8.6 jusqu’à  0.8.6c sont affectées par cette faille. La version 0.8.6 fixe ce bug.

Publicités