Plusieurs vulnérabilités ont été corrigés dans une nouvelle version de Mozilla Thunderbird.

Des vulnérabilités, classifiées comme "hautement critiques", ont été rapportées pour Mozilla Thunderbird, qui pourraient permettre à un internaute malveillant de compromettre un système vulnérable, d’effectuer une attaque du type déni de service (DoS), et contourner des règles de sécurité.

Ces vulnérabilités ont été officiellement corrigées dans la version 2.0.0.9 de Mozilla Thunderbird. Elles concernent une mauvaise gestion des URI (Uniform Resource Identifier) et un dysfonctionnement pouvant provoquer une corruption de la mémoire.

Les vulnérabilités ont été rapportées pour les versions antérieures à la version 2.0.0.9. 

Publicités